Dear forum users! In compliance with the new European GDPR regulations, we'd just like to inform you that if you have an account, your email address is stored in our database. We do not share your information with third parties, and your email address and password are encrypted for security reasons.

New to the forum? Say hello in this topic! Also make sure to read the rules.

Map rotation command defaults to vote

All reported bugs that's actually by design.
Forum rules
By using the forum you agree to the following rules. For this forum you also need to follow these additional rules.
Post Reply
User avatar
Splinter
Superfighter
Superfighter
Posts: 314
Joined: Sat Mar 19, 2016 5:03 pm
Title: Grenade chef
Started SFD: 1.1.6
Location: Brazil
Gender:

Map rotation command defaults to vote

Post by Splinter » Tue Jan 28, 2020 6:25 pm

My map rotation is set to "vote" every 1 round by default. I type "/maprotation 0" in the game lobby, but after a round ends, it still asks me to vote for the next map. Sometimes I even type "maprotation 2" and then "maprotation 0" to make sure but it still keeps asking to vote for a map.
0 x
Hold your breath.

User avatar
Gurt
Lead Programmer
Lead Programmer
Posts: 1872
Joined: Sun Feb 28, 2016 3:22 pm
Title: Lead programmer
Started SFD: Made it!
Location: Sweden
Gender:
Age: 30

Post by Gurt » Wed Feb 05, 2020 8:46 pm

To change the type of map rotation you will have to change the map rotation mode from vote to something else (None, Vote, Sequential or Random). You can do this in the Host Options or using the "/maprotation [M] [X]" command where M is the mode (a,b,c or d) and X is the interval. Using only the interval alterantive command defaults to Voting.
1 x
Gurt

Post Reply